Zyxel XGS2220-54FPm 54 PORT PoE

Nuotrauka gali skirtis nuo tikrojo gaminio, gali būti priedų ir dalių, kurios nepateikiamos kartu su tikruoju gaminiu.
ID: 1126427 Produkto kodas: XGS2220-54FP-EU0101F
Galima užsisakyti 6 vnt. Prieinamumas: 14 dienų po užsakymo patvirtinimo
Garantija: 3 metų
1 498,36 €
1 238,32 € be PVM
Paruošta išsiuntimui
16.10.2026
pradedant nuo 1.99 € su PVM
Pristatymo parinktys
  • Omniva paštomatas
    Per 1-2 darbo dienas
    1,99 €
  • SmartPosti paketo terminalas
    Per 1-2 darbo dienas
    1,99 €
  • LP EXPRESS paštomatas
    Per 1-2 darbo dienas
    1,99 €
  • Pristatymas kurjeriu į nurodytą adresą
    Per 1-2 darbo dienas
    5,99 €
Pagrindiniai produkto parametrai Visi parametrai
  • Base T Greitis: 10/100/1000
  • Base T portų skaičius: 48
Uostai ir įranga
Base T Greitis : 10/100/1000
Base T portų skaičius : 48
PoE Prievadai : 48
SFP prievadai : 4
Specifikacija
Fanų skaičius : Fanless
PoE Bendras Elektros Biudžetas : 960 W
PoE Palaikymas : Ar
PoE Per-Port Power Budget : 30 W
Svoris (g) : 3400 g
Tinklo kortelės
Išsamesnė specifikacija
"Flash" atmintis, MB - 64
"Jumbo" dydžio rėmelis - 9 KB
1 kategorija - Tinklas
2 kategorija - Perjungimo šakotuvai
10/100 Mbps prievadų skaičius - Nėra
10/100/1000 Mbps prievadų skaičius - 48
10/100/1000/2500 Mbps prievadai - Nėra
10Gb prievadų skaičius - 2
Aplinkos reikalavimai -
Aprašymas - XGS2220 serijos komutatoriai - tai 3 lygmens prieigos komutatorių šeima, kurios PoE modeliai suteikia lanksčias galimybes naudoti didesnius PoE biudžetus ir 60 W ir 30 W prievadus, kad būtų galima maitinti tokius įrenginius kaip naujausi "Wi-Fi 6/6E" belaidės prieigos taškai;
Aprašymas - ZYXEL XGS2220-54FP, L3 prieigos komutatorius, 960 W POE, 40 x POE+ / 10 x POE++, 48 x 1G RJ45, 2 x 10MG RJ45, 4 x 10G SFP+ uplink, įskaitant 1 METŲ „NEBULAFLEX PRO“ (5 METŲ GARANTIJA)
Apsauga -
Aukštis - 95.000000
COMBO prievadų skaičius - Nėra
Darbinės temperatūros diapazonas (T-T), °C - -20-50
Daugiaadresinio transliavimo funkcijos - "Multicast Listener Discovery" (MLD) snooping - MLD v1/v2
dimensionalWeight - 6078
Dizainas - montavimas į stovą - Taip
Duomenų perdavimas - Jumbo rėmų palaikymas - Taip
Duomenų perdavimas - MAC adresų lentelė - 32000 įrašų
Duomenų perdavimas - Paketų buferinė atmintis - 2 MB
Duomenų perdavimas - Perjungimo pajėgumas - 216 Gbit/s
Duomenų perdavimas - persiuntimo sparta - 161 Mpps
Duomenų įstatymas - Nuoroda
dydisX - 590
ean - 4718937625130
EAN - 4718937625130
Eksploatavimo sąlygos - Darbinė santykinė drėgmė (H-H) - 10 - 95%
Eksploatavimo sąlygos - Darbinė temperatūra (T-T) - -20 - 50 °C
Eksploatavimo sąlygos - Laikymo temperatūra (T-T) - -40 - 70 °C
Eksploatavimo sąlygos - Sandėliavimo santykinė drėgmė (H-H) - 10 - 90%
Eksploatavimo sąlygos - Šilumos išsklaidymas - 195,43 BTU/h
Energijos suvartojimas - 36.4 W
Energijos suvartojimas, W - 1161.6
Ethernet LAN (RJ-45) PoE prievadai kiekis - 50
Gamintojas - Zyxel
gamintojas - Zyxel
Gamintojo dalies numeris - XGS2220-54FP-EU0101F
garantija - -1
GarantijaInformacija -
garantijaType - W
Garantijos laikotarpis - 5 Y
garantijos_tipas - išorinis
GTIN - 4718937625130
IGMP snooping - Taip
Ilgis - 510.000000
Internetinis valdymas - Taip
Jumbo kadrų palaikymas - Taip
Jungiklio tipas - Ethernet
Kategorija - Tinklo komutatoriai
Kitos funkcijos -
Kitos funkcijos -
Komutatoriaus sluoksnis - L3
L2 funkcijos -
L3 funkcijos -
Laikymo temperatūros diapazonas (T-T), °C - -40-70
LongDesc - "Nebula" debesų kompiuterijos valdomas 3 lygmens įmonių komutatorius"XGS2220" serija - tai 3 lygmens prieigos komutatorių šeima, kurią sudaro šeši modeliai, įskaitant "PoE", "Non PoE" ir šviesolaidinius variantus. Non PoE modeliai siūlo Gigabitinius stalinius prievadus kasdienei tinklo prieigai; PoE modeliai leidžia lanksčiai rinktis didesnius PoE biudžetus ir 60 W ir 30 W prievadų derinį, kad būtų galima maitinti įrenginius, pavyzdžiui, naujausius "WiFi 6/6E" belaidžius prieigos taškus; Šviesolaidiniu modeliu siekiama užtikrinti verslo ryšį, kai keliamas didelis šviesolaidinių prievadų tankio reikalavimas.Lankstus 10G ryšys konverguotoms tinklo programomsPagal keturis 10G SFP+ didinamuosius kanalus XGS2220 serija turi du papildomus 10G "Multi-Gig RJ 45" prievadus, kad būtų galima lanksčiai prijungti serverius, tinklo saugyklas ar kitus didelės spartos tinklo įrenginius. Verslas gali sklandžiai veikti dėl geresnio išplėtimo ir patikimos tinklo infrastruktūros.Daugelio galios biudžeto parinkčiųPoE modeliuose yra 10 PoE++ (IEEE 802.3bt) prievadų, užtikrinančių iki 60 W vienam prievadui, ir 16-40 PoE+ (IEEE 802.3at) prievadų, užtikrinančių iki 30 W vienam prievadui, kad būtų galima naudoti įvairias programas, įskaitant naujausios kartos belaidžius prieigos taškus.Šiame asortimente 3 PoE modeliai - 30HP, 54HP ir 54FP - gali pasiūlyti didesnius galios biudžetus, atitinkamai 400 W, 600 W ir 960 W, todėl galima lanksčiai ir efektyviai maitinti įvairius PoE įrenginius, skirtus tokioms taikomosioms programoms kaip VoIP, stebėjimas, didelio tankio tinklo AV taikomosios programos ir "Zyxel" glaudus "WiFi 6/6E" prieigos taškų asortimentas."Nebula", valdykite pagal save!"NebulaFlex Pro" palaikymas leidžia lengvai perjungti valdymo režimus tarp autonominio valdymo ir intuityvaus "Nebula" debesies valdomo režimo, kai pridedamas 1 metų "Pro Pack" paketas. Nebula suteikia ir intuityvią žiniatinklio sąsają, ir mobiliąją programėlę, kad užtikrintumėte supaprastintą tinklo diegimo ir valdymo patirtį be papildomų išlaidų programinei ar aparatinei valdiklių įrangai.
LongProductName - GbE L3 prieigos komutatorius su 6 10G jungtimis
LongSummaryDescription - Zyxel XGS2220-54FP. Komutatoriaus tipas: Komutatoriaus tipas: valdomas, komutatoriaus sluoksnis: L3. Pagrindinis komutavimo RJ-45 Ethernet prievadų tipas: Pagrindinio komutavimo RJ-45 Ethernet prievadų kiekis: Įrengtų SFP+ modulių kiekis: 48, Įrengtų SFP+ modulių kiekis: 4. MAC adresų lentelė: Perjungimo pajėgumas: 216 Gbit/s. Tinklo standartai: IEEE 802.3ab, IEEE 802.3bt, IEEE 802.1ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3af, IEEE 802.3an, ..... Maitinimas per Ethernet (PoE). Montavimas į stovą
MAC adresų lentelė, įrašai - 32000
MAC adresų lentelės dydis - 32000
Maitinimas - Energijos suvartojimas (maks.) - 1161.6 W
Maitinimas - kintamosios srovės įvesties dažnis - 50 - 60 Hz
Maitinimas - kintamosios srovės įėjimo įtampa - 100 - 240 V
Maitinimas - Maitinimo šaltinis - AC
Maitinimas - maitinimo šaltinis yra komplekte - Taip
Maitinimas per Ethernet (PoE) - Taip
Maitinimas per Ethernet (PoE), W - 960
Maitinimas per Ethernet (PoE) - Bendras maitinimo per Ethernet (PoE) biudžetas - 960 W
Maitinimas per Ethernet (PoE) - Maitinimo per Ethernet (PoE) prievadų kiekis - 50
Maitinimo per Ethernet (PoE) palaikymas - Taip
Maitinimo šaltinis - 100 - 240 V AC, 50/60 Hz
Maitinimo šaltinis - Išorinis
Matmenys - 441 x 270 x 44 mm
Matmenys Š x D x V, mm - 441 x 330 x 44
matmenų aukštis - 500 mm
matmenų gylis - 100 mm
matmenų plotis - 580 mm
matmuo svoris - 6400 g
MIB palaikymas - Zyxel new private MIB Zyxel common MIB Zyxel ES-Common MIB RFC 1066 TCP/IP pagrįsta MIB RFC 1213, 1157 SNMPv2c/v3 MIB RFC 1493, 4188 bridge MIB RFC 1643 Ethernet MIB RFC 1757 RMON grupė 1, 2, 3, 9 RFC 2011, 2012, 2013 SNMPv2 MIB RFC 2233 SMIv2 MIB RFC 2358 Ethernet tipo MIB RFC 2674 tilto MIB plėtinys RFC 2819, 2925 nuotolinio valdymo MIB RFC 3621 Power Ethernet MIB RFC 4022 Perdavimo valdymo protokolo valdymo informacijos bazė RFC 4113 Vartotojo duomenų perdavimo protokolo valdymo informacijos bazė RFC 4292 IP persiuntimo lentelės MIB RFC 4293 IP valdymo informacijos bazė (MIB) Kabelių diagnostikos MIB
MPN - XGS2220-54FP-EU0101F
Našumas - 216 Gb/s
Našumas - "Flash" atmintis - 64 MB
Paketų buferis - 2 MB
Palaikomi protokolai ir standartai -
Palaikomi saugumo algoritmai - SPINDULYS, TACACS+
Paraiška - Vidutinės ir didelės įmonės
Paslaugų kokybės (QoS) palaikymas - Taip
Pavadinimas - 50+4P Zyxel XGS2220-54FP POE M RM
Pavadinimas - CE+WEEE
pavadinimas - Komutatorius XGS2220-54FP-EU01
Pavadinimas - Zyxel XGS2220-54FP valdomas L3 Gigabit Ethernet (10/100/1000) maitinimas per Ethernet (PoE)
Perjungimo klasė - Valdoma
Perjungimo pajėgumas, Gbit/s - 261
Persiuntimo greitis - 161 Mpps
Plotis - 580.000000
PoE+ prievadų skaičius - Nėra
PoE prievadų skaičius (PoE ir PoE+) - 50
Prekės ženklas - Zyxel
Prekės ženklo dalies kodas - XGS2220-54FP-EU0101F
Pridedami priedai -
Prievadai ir sąsajos - 10G Ethernet (variniai) prievadai kiekis - 2
Prievadai ir sąsajos - Pagrindiniai komutavimo RJ-45 Ethernet prievadai kiekis - 48
Prievadai ir sąsajos - Pagrindinis komutavimo RJ-45 Ethernet prievadų tipas - Gigabit Ethernet (10/100/1000)
Prievadai ir sąsajos - Įdiegtų SFP+ modulių kiekis - 4
Prievadų kiekis - 54
Prievadų skaičius 25Gb - Nėra
producerCode - XGS2220-54FP-EU0101F
productName - Zyxel XGS2220-54FP valdomas L3 Gigabit Ethernet (10/100/1000) maitinimas per Ethernet (PoE)
productSize - Normalus
Produkto pavadinimas - XGS2220-54FP
Protokolai - GARP VLAN registravimo protokolas (GVRP) - Taip
QoS -
QSFP+ prievadų skaičius - Nėra
RAM atmintis - 1 GB
Saugos įspėjimas - Įspėjimai - Laikykitės saugos nurodymų dėl elektros srovės.
Saugos įspėjimas - Įspėjimai - Venkite prietaiso sąlyčio su skysčiu.
Saugos įspėjimas - Įspėjimai - Įsitikinkite, kad įrangos ventiliacija nėra užblokuota.
Saugumas - Autentifikavimo tipas - IEEE 802.1x, RADIUS, TACACS+
Saugumas - DHCP funkcijos - DHCP perdavimas
Saugumas - DHCP funkcijos - DHCP perdavimas, DHCP serveris
Saugumas - DHCP funkcijos - DHCP serveris
Saugumas - IGMP proxy - Taip
Saugumas - IGMP snooping - Taip
Sertifikatai - FCC 15 dalis (A klasė) CE EMC (A klasė) BSMI EMC LVD RoHS
Sertifikavimas - LVD, BSMI, FCC 15 dalis (A klasė), CE EMC (A klasė), BSMI EMC, RoHS A lygis
SFP+ prievadų skaičius - 4
SFP56 prievadų skaičius - Nėra
SFP prievadų skaičius - Nėra
ShortSummaryDescription - Zyxel XGS2220-54FP, valdomas, L3, Gigabit Ethernet (10/100/1000), maitinimas per Ethernet (PoE), montuojamas į stovą
sizeY - 102
sizeZ - 505
SSH/SSL palaikymas - Taip
Sukaupiamumas - Ne
Svoris - 3.4 kg
Svoris - 6.26
Svoris - 6.280000
svoris - 6250
Svoris, g - 5000
Svoris ir matmenys - Aukštis - 44 mm
Svoris ir matmenys - Gylis - 330 mm
Svoris ir matmenys - Plotis - 441 mm
Svoris ir matmenys - Svoris - 5 kg
Tinklas - 10G palaikymas - Taip
Tinklas - Maršrutizavimo įrašai - 64
Tinklas - Tinklo standartai - IEEE 802.1ab
Tinklas - Tinklo standartai - IEEE 802.1D
Tinklas - Tinklo standartai - IEEE 802.1p
Tinklas - Tinklo standartai - IEEE 802.1Q
Tinklas - Tinklo standartai - IEEE 802.1s
Tinklas - Tinklo standartai - IEEE 802.1w
Tinklas - Tinklo standartai - IEEE 802.1x
Tinklas - Tinklo standartai - IEEE 802.3ab
Tinklas - Tinklo standartai - IEEE 802.3ab, IEEE 802.3bt, IEEE 802.1ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3an, IEEE 802.1p, IEEE 802.1s, IEEE 802.3x, IEEE 802.3at, IEEE 802.3z, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1w, IEEE 802.3az, IEEE 802.1x
Tinklas - Tinklo standartai - IEEE 802.3ad
Tinklas - Tinklo standartai - IEEE 802.3ae
Tinklas - Tinklo standartai - IEEE 802.3af
Tinklas - Tinklo standartai - IEEE 802.3an
Tinklas - Tinklo standartai - IEEE 802.3at
Tinklas - Tinklo standartai - IEEE 802.3az
Tinklas - Tinklo standartai - IEEE 802.3bt
Tinklas - Tinklo standartai - IEEE 802.3x
Tinklas - Tinklo standartai - IEEE 802.3z
Tinklinio medžio protokolas - Taip
Tinklo architektūra - GigabitEthernet
Transliavimo audros valdymas - Taip
Trumpa santrauka - XGS2220 serijos komutatoriai yra 3 lygmens prieigos komutatoriai, kuriuos sudaro šeši modeliai, įskaitant PoE, ne PoE ir šviesolaidinius modelius.
Uosto konsolė - Taip
URL - https://www.zyxel.com/it/it/products/switch/24-48-port-gbe-l3-access-switch-with-6-10g-uplink-xgs2220-series/overview#
Valdymas, stebėjimas, konfigūracija -
Valdymo funkcijos - ARP tikrinimas - Taip
Valdymo funkcijos - Komutatoriaus lygmuo - L3
Valdymo funkcijos - Komutatoriaus tipas - Valdoma
Valdymo funkcijos - Paslaugų kokybės (QoS) palaikymas - Taip
Važiuoklės tipas - Stovas
Veikimas - Vidinė atmintis - 1024 MB
Veikimas - vidutinis laikas tarp gedimų (MTBF) - 298.735 h
vendpn - XGS2220-54FP-EU0101F
Ventiliatorius - Taip
Vidutinis laikas tarp gedimų (MTBF) - 227352 h
VLAN -
Flash memory, MB - 64
Jumbo frame size - 9 KB
Category 1 - Netzwerk
Category 2 - Switching Hubs
Number of 10/100 Mbps ports - None
Number of 10/100/1000 Mbps ports - 48
10/100/1000/2500 Mbps ports - None
Number of 10Gb ports - 2
Environment requirements -
Description - Seria XGS2220 to rodzina przełączników dostępowych warstwy 3. Modele PoE umożliwiają elastyczne opcje z większymi budżetami PoE i mieszanką portów 60 W i 30 W do zasilania urządzeń, takich jak najnowsze bezprzewodowe punkty dostępowe Wi-Fi 6/6E;
Description - ZYXEL XGS2220-54FP, L3 ACCESS SWITCH, 960W POE, 40XPOE+/10XPOE++, 48X1G RJ45 2X10MG RJ45, 4X10G SFP+ UPLINK, INCL. 1 YR NEBULAFLEX PRO (5Y WARRANTY)
Security -
Height - 95.000000
Number of COMBO ports - None
Operating temperature range (T-T), °C - -20-50
Multicast features - Multicast Listener Discovery (MLD) snooping - MLD v1/v2
dimensionalWeight - 6078
Design - Rack mounting - Yes
Data transmission - Jumbo frames support - Yes
Data transmission - MAC address table - 32000 entries
Data transmission - Packet buffer memory - 2 MB
Data transmission - Switching capacity - 216 Gbit/s
Data transmission - Forwarding rate - 161 Mpps
Data Act - Link
sizeX - 590
ean - 4718937625130
EAN - 4718937625130
Operational conditions - Operating relative humidity (H-H) - 10 - 95%
Operational conditions - Operating temperature (T-T) - -20 - 50 °C
Operational conditions - Storage temperature (T-T) - -40 - 70 °C
Operational conditions - Storage relative humidity (H-H) - 10 - 90%
Operational conditions - Heat dissipation - 195.43 BTU/h
Power consumption - 36.4 W
Power consumption, W - 1161.6
Ethernet LAN (RJ-45) PoE ports quantity - 50
Manufacturer - Zyxel
producer - Zyxel
ManufacturerPartNumber - XGS2220-54FP-EU0101F
guarantee - -1
WarrantyInfo -
warrantyType - W
PeriodofWarranty - 5 Y
guarantee_type - external
GTIN - 4718937625130
IGMP snooping - Yes
Length - 510.000000
Web-based management - Yes
Support for Jumbo frames - Yes
Switch type - Ethernet
Category - Network Switches
Other features -
Other functions -
Switch layer - L3
L2 features -
L3 features -
Storage temperature range (T-T), °C - -40-70
LongDesc - Nebula Cloud-managed Layer 3 Enterprise SwitchThe XGS2220 Series is a family of Layer 3 access Switches that consists of six models, including PoE, Non PoE and Fiber options. Non PoE models offer Gigabit desktop ports for everyday network access; PoE models allow flexible options with larger PoE budgets and a mix of 60 W and 30 W ports to power devices like the latest WiFi 6/6E Wireless Access Points; The Fiber model aims to achieve business connectivity for high fiber port density requirement.Flexible 10G For Converged Networking ApplicationsOn top of four 10G SFP+ uplinks, the XGS2220 Series comes with two additional 10G Multi-Gig RJ 45 ports to offer the flexibility to connect to servers, network storage, or other high speed network devices. Business can operate smoothly with the better extensibility and robust network infrastructure.Multiple Power Budget optionsPoE models come with 10 ports of PoE++ (IEEE 802.3bt) offering up to 60 W per port and 16-40 ports of PoE+ (IEEE 802.3at) delivering up to 30 W per port to meet a variety of applications, including the latest generation of Wireless Access Points.Within the range, the 3 PoE models of 30HP, 54HP and 54FP can offer larger Power budgets of 400 W, 600 W and 960 W respectively, allowing flexibility in powering a full range of PoE devices efficiently for applications like VoIP, surveillance, high density networked AV applications and Zyxel’s compressive WiFi 6/6E AP portfolio.Nebula, Manage It Your Way!The support of NebulaFlex Pro allows you to easily switch management modes between standalone management and intuitive Nebula cloud managed mode with 1 YEAR Pro Pack bundled. Nebula provides both intuitive web interface and mobile App to deliver a streamlined experience for installation and management of your network, without additional cost for a software or hardware controller.
LongProductName - GbE L3 Access Switch with 6 10G Uplink
LongSummaryDescription - Zyxel XGS2220-54FP. Switch type: Managed, Switch layer: L3. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 48, Installed SFP+ modules quantity: 4. MAC address table: 32000 entries, Switching capacity: 216 Gbit/s. Networking standards: IEEE 802.3ab, IEEE 802.3bt, IEEE 802.1ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3an,.... Power over Ethernet (PoE). Rack mounting
MAC address table, entries - 32000
MAC address table size - 32000
Power - Power consumption (max) - 1161.6 W
Power - AC input frequency - 50 - 60 Hz
Power - AC input voltage - 100 - 240 V
Power - Power source - AC
Power - Power supply included - Yes
Power over Ethernet (PoE) - Power over Ethernet (PoE) - Yes
Power over Ethernet (PoE), W - 960
Power over Ethernet (PoE) - Total Power over Ethernet (PoE) budget - 960 W
Power over Ethernet (PoE) - Power over Ethernet (PoE) ports quantity - 50
Power over Ethernet (PoE) Support - Yes
Power supply - 100 - 240 V AC, 50/60 Hz
Power supply - External
Dimensions - 441 x 270 x 44 mm
Dimensions W x D x H, mm - 441 x 330 x 44
dimension height - 500 mm
dimension depth - 100 mm
dimension width - 580 mm
dimension weight - 6400 g
MIB support - Zyxel new private MIB
Zyxel common MIB
Zyxel ES-Common MIB
RFC 1066 TCP/IP-based MIB
RFC 1213, 1157 SNMPv2c/v3 MIB
RFC 1493, 4188 bridge MIB
RFC 1643 Ethernet MIB
RFC 1757 RMON group 1, 2, 3, 9
RFC 2011, 2012, 2013 SNMPv2 MIB
RFC 2233 SMIv2 MIB
RFC 2358 Ethernet-like MIB
RFC 2674 bridge MIB extension
RFC 2819, 2925 remote management MIB
RFC 3621 power Ethernet MIB
RFC 4022 management information base for transmission control protocol
RFC 4113 management information base for user datagram protocol
RFC 4292 IP forwarding table MIB
RFC 4293 Management Information Base (MIB) for IP
Cable diagnostic MIB
MPN - XGS2220-54FP-EU0101F
Throughput - 216 Gb/s
Performance - Flash memory - 64 MB
Packet buffer - 2 MB
Supported protocols and standards -
Security algorithms supported - RADIUS, TACACS+
Application - Medium and large companies
Quality of Service (QoS) support - Yes
Name - 50+4P Zyxel XGS2220-54FP POE M RM
Designation - CE+WEEE
name - Switch XGS2220-54FP-EU01
Title - Zyxel XGS2220-54FP Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE)
Switch class - Managed
Switching capacity, Gbit/s - 261
Forwarding rate - 161 Mpps
Width - 580.000000
Number of PoE+ ports - None
Number of PoE ports (PoE & PoE+) - 50
Brand - Zyxel
BrandPartCode - XGS2220-54FP-EU0101F
Accessories included -
Ports & interfaces - 10G Ethernet (copper) ports quantity - 2
Ports & interfaces - Basic switching RJ-45 Ethernet ports quantity - 48
Ports & interfaces - Basic switching RJ-45 Ethernet ports type - Gigabit Ethernet (10/100/1000)
Ports & interfaces - Installed SFP+ modules quantity - 4
Ports quantity - 54
Number of ports 25Gb - None
producerCode - XGS2220-54FP-EU0101F
productName - Zyxel XGS2220-54FP Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE)
productSize - Normal
ProductName - XGS2220-54FP
Protocols - GARP VLAN Registration Protocol (GVRP) - Yes
QoS -
Number of QSFP+ ports - None
RAM memory - 1 GB
Safety warning - Warnings - Follow the safety guidelines for electrical current.
Safety warning - Warnings - Avoid contact of the device with liquid.
Safety warning - Warnings - Make sure the ventilation of the equipment is not blocked.
Security - Authentication type - IEEE 802.1x, RADIUS, TACACS+
Security - DHCP features - DHCP relay
Security - DHCP features - DHCP relay, DHCP server
Security - DHCP features - DHCP server
Security - IGMP proxy - Yes
Security - IGMP snooping - Yes
Certificates - FCC Part 15 (Class A) CE EMC (Class A) BSMI EMC LVD RoHS
Certification - LVD, BSMI, FCC Part 15 (Class A), CE EMC (Class A), BSMI EMC, RoHS Level A
Number of SFP+ ports - 4
Number of SFP56 ports - None
Number of SFP ports - None
ShortSummaryDescription - Zyxel XGS2220-54FP, Managed, L3, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack mounting
sizeY - 102
sizeZ - 505
SSH/SSL support - Yes
Stackability - No
Weight - 3.4 kg
Weight - 6.26
Weight - 6.280000
weight - 6250
Weight, g - 5000
Weight & dimensions - Height - 44 mm
Weight & dimensions - Depth - 330 mm
Weight & dimensions - Width - 441 mm
Weight & dimensions - Weight - 5 kg
Network - 10G support - Yes
Network - Routing entries - 64
Network - Networking standards - IEEE 802.1ab
Network - Networking standards - IEEE 802.1D
Network - Networking standards - IEEE 802.1p
Network - Networking standards - IEEE 802.1Q
Network - Networking standards - IEEE 802.1s
Network - Networking standards - IEEE 802.1w
Network - Networking standards - IEEE 802.1x
Network - Networking standards - IEEE 802.3ab
Network - Networking standards - IEEE 802.3ab, IEEE 802.3bt, IEEE 802.1ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3an, IEEE 802.1p, IEEE 802.1s, IEEE 802.3x, IEEE 802.3at, IEEE 802.3z, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1w, IEEE 802.3az, IEEE 802.1x
Network - Networking standards - IEEE 802.3ad
Network - Networking standards - IEEE 802.3ae
Network - Networking standards - IEEE 802.3af
Network - Networking standards - IEEE 802.3an
Network - Networking standards - IEEE 802.3at
Network - Networking standards - IEEE 802.3az
Network - Networking standards - IEEE 802.3bt
Network - Networking standards - IEEE 802.3x
Network - Networking standards - IEEE 802.3z
Spanning tree protocol - Yes
Network architecture - GigabitEthernet
Broadcast storm control - Yes
Short summary - The XGS2220 Series is a family of Layer 3 access Switch that consists of six models, including PoE, Non-PoE and fiber options.
Console port - Yes
URL - https://www.zyxel.com/it/it/products/switch/24-48-port-gbe-l3-access-switch-with-6-10g-uplink-xgs2220-series/overview#
Management, monitoring, configuration -
Management features - ARP inspection - Yes
Management features - Switch layer - L3
Management features - Switch type - Managed
Management features - Quality of Service (QoS) support - Yes
Chassis type - Rack
Performance - Internal memory - 1024 MB
Performance - Mean time between failures (MTBF) - 298.735 h
vendpn - XGS2220-54FP-EU0101F
Fan - Yes
Mean time between failures (MTBF) - 227352 h
VLAN -
1 498,36 €
1 238,32 € be PVM
Zyxel XGS2220-54FPm 54 PORT PoE
Intel technology provider Platinum 2020
Visos kategorijos